Security Vulnerability in OMERO 4.3.x

Announcements to the community from the OME team.

Security Vulnerability in OMERO 4.3.x

Postby cxallan » Tue Jan 24, 2012 8:30 pm

Users of OMERO 4.3.x and LDAP authentication should check the Security Vulnerabily page on the OME website to get an upgrade.
cxallan
Site Admin
 
Posts: 507
Joined: Fri May 01, 2009 8:07 am

Return to OME Announcements

Who is online

Users browsing this forum: Yahoo [Bot] and 0 guests